Descubierta una vulnerabilidad que afecta a todas las versiones de Internet Explorer


La empresa de seguridad FireEye ha descubierto recientemente una vulnerabilidad en Internet Explorer que da vía libre a ataques "zero-day" (ataques que se producen en cuanto dicha vulnerabilidad es descubierta) al navegador. Afecta a todas las versiones del susodicho desde la 6 a la 11, aunque apunta concretamente a las versiones 9, 10 y 11.

Todos los usuarios que estén ejecutando un Windows que no sea de la gama Server están afectados, por lo tanto es muy probable que lo estés si estás leyendo este artículo desde Windows. El ataque, concretamente, se beneficia de un archivo SWF (Flash) para manipular la memoria que utiliza el navegador. Eso también significa que no estaremos expuestos si no tenemos Flash instalado, aunque Internet Explorer 10 y 11 lo llevan por defecto.

FireEye ya ha informado a Microsoft del problema, y en Redmond lo están investigando para encontrar una solución. No sabemos cómo y cuándo se va a resolver, pero tratándose de un error así no creo que tardemos mucho en recibir una respuesta oficial. De momento ya han hecho gestos más estrictos aumentando las barreras contra el adware.

Entradas populares de este blog

Linux Mango - las distribución Dominicana

Cuando morir se vuelve social: las apps de la muerte